Charles Schwab API Connectivity Issues

Incident Report for Option Alpha

Resolved

Schwab appears to be functional again. Users can successfully reauthenticate through OA and place trades.
Posted Jul 01, 2025 - 11:41 EDT

Investigating

We are currently investigating an issue affecting the Charles Schwab API and the inability to reauthorize or connect to their system. The issue appears to have affected all Schwab API users and is not limited to Option Alpha.
Posted Jul 01, 2025 - 09:41 EDT
This incident affected: Brokers (Charles Schwab).