Null Object Error Message
Incident Report for Option Alpha
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 12:18 EDT
Investigating
We are actively investigating an error that is being generated by some bots "object null is not iterable (cannot read property Symbol(symbol. iterator)"

Please disable bots throwing this error message and manage all Live positions from your brokerage platform if needed.
Posted Jun 13, 2022 - 10:15 EDT
This incident affected: Platform and Bots.