Positions reporting as 'undefined'
Incident Report for Option Alpha
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 15:34 EDT
Monitoring
The system should be restored to >90% operational; we are still monitoring.
Please continue to manage any affected positions through your brokerage platform until fully resolved.
Posted Jul 27, 2022 - 10:36 EDT
Investigating
We are investigating an issue of 'undefined positions' this morning that affects a small group of users. Please monitor and manage positions on your brokerage platform until this issue is resolved.
Posted Jul 27, 2022 - 09:56 EDT
This incident affected: Platform and Bots.