Tradier Outage
Incident Report for Option Alpha
Monitoring
Tradier has said they will resume "normal operations" today. We'll continue to monitor throughout the trading day.
Posted Oct 21, 2024 - 07:46 EDT
Investigating
Tradier has reported to us a major trading outage. For more updates, please follow Tradier's status page: https://status.tradier.com/
Posted Oct 18, 2024 - 12:14 EDT
This incident affects: Brokers (Tradier).