Automations Update

Incident Report for Option Alpha

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 16:09 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 16:09 EDT

Update

There was a database outage this morning until ~9:50am for a subset of bots. We were able to address it quickly and are actively monitoring all bots in case we need to take action again. We have a plan to permanently address the issue going live later this evening after the market closes. Thank you for your continued patience and understanding while we work through this issue.
Posted Oct 29, 2025 - 10:49 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 10:01 EDT

Monitoring

Bot automations are currently running again after a small outage earlier this morning. We are investigating the cause of the issue and monitoring the situation.
Posted Oct 29, 2025 - 10:01 EDT
This incident affected: Bots.