VXX Reverse Split - Symbol Change

Incident Report for Option Alpha

Resolved

We are now converted over to the newly printed VXX options expirations and will continue to support the symbol moving forward.
Posted Mar 08, 2023 - 09:36 EST

Monitoring

We are awaiting the contract symbol change resolution for the VXX 4 to 1 reverse split. All positions have been released at this time. Please monitor existing positions from your brokerage platform until the symbol change is resolved.

More information can be found here: https://infomemo.theocc.com/infomemos?number=52058++++++++++&date=202303&lastModifiedDate=03%2F03%2F2023+15%3A53%3A53
Posted Mar 07, 2023 - 09:09 EST
This incident affected: Data (Equities, Options) and Bots.