Options strike data missing for select expirations and underlyings
Incident Report for Option Alpha
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 13:17 EST
Monitoring
Issue has been identified and we have deployed a fix, all chains should now load successfully. We will continue to actively monitor the situation.
Posted Jan 21, 2022 - 11:22 EST
Investigating
We are currently investigating an issue this morning regarding absent strikes from specific expirations and underlyings. Assume all symbols are affected. Recommend manual intervention until resolved.
Posted Jan 21, 2022 - 10:28 EST
This incident affected: Data (Equities, Options, Earnings, Indicators).