Database Log Outage

Incident Report for Option Alpha

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 07:27 EDT

Investigating

We are working on resolving an AWS database outage that is affecting some users that started at ~3:39pm. The outage affected the saving of automation logs and other data related to automation status. From our investigation we have determined that automations did continue to run until the close. We are actively working to resolve the database issue for the affected users. Unfortunately the automation logs that failed to save will not be available. Thank you for your patience and understanding while we work to resolve the issue.
Posted Oct 28, 2025 - 17:04 EDT
This incident affected: Bots.